Recherche Kunena

Mot-clé
Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Problème technique site !!!

Problème technique site !!! 4 ans 9 mois ago #125236

  • albator83
  • Portrait de albator83
  • Offline
  • Platinum Boarder
  • Messages : 8950
  • Remerciements reçus 574
  • Karma: 16
En tout cas ça donne l'accès à l'ancienne page, je garde l'astuce pour le prochain changement (vu qu'un gentil admin a déjà mis à jour mon avatar :yaisse: ).
.: Passions | Galerie | Blog :.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 9 mois ago #125538

  • Rocky Rider
  • Portrait de Rocky Rider
  • Offline
  • Gold Boarder
  • Messages : 312
  • Remerciements reçus 13
  • Karma: 2
Bonjour à tous,

Depuis bien longtemps maintenant je ne reçois plus les notifications de nouveau message sur le forum.
Est-ce normal ? Je suis chez gmail.
Calendrier des triathlons et duathlons longue distance : www.t2area.com/calendrier.html
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 9 mois ago #125549

  • jfd_
  • Portrait de jfd_
  • Offline
  • Administrator
  • Messages : 9574
  • Remerciements reçus 608
  • Karma: 26
Eh non, ce n'est pas normal, tu dois t'en douter :P C'est un dysfonctionnement arrivé avec la montée de version vers Community Builder en V2 que les petits correctifs successifs n'ont pas réglé. Et puis, je me dois d'avouer que compte tenu d'une part du fait que par défaut, nous avons basculé la configuration il y a fort longtemps maintenant à pas d'abonnement automatique et que d'autre part, je n'ai pas eu le temps ces derniers mois pour investiguer plus avant, je l'avais oublié :blush:
Il y a d'autres petit bugs avec CB2 qui trainent du reste mais pas gênants plus que cela.

Edit : c'est décorrélé de gmail sur ce point.
Dernière édition: 4 ans 9 mois ago par jfd_.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 9 mois ago #125566

  • Rocky Rider
  • Portrait de Rocky Rider
  • Offline
  • Gold Boarder
  • Messages : 312
  • Remerciements reçus 13
  • Karma: 2
Tu es sur que ce n'est pas un problème de configuration du site ou un problème avec ton hébergeur ?
Je gère le site de mon club qui fonctionne avec joomla 3, CB 2 et Kunena 4 et tout fonctionne très bien.

Il y a quelques années nous avions eu le même problème, j'avais contacté mon hébergeur et il m'avait réglé ça. Je crois me souvenir que le problème venait d'un autre site de mon serveur mutualité qui avait fait de l'envoi massif de mails (spaming) et du coup tous les autres sites du serveur avait été bloqué.

CB est un composant très puissant, ce n'est pas normal qu'il bloque ton site...d'ailleurs ce n'est pas lui qui envoie les mails mais kunena via ton serveur ;)
Calendrier des triathlons et duathlons longue distance : www.t2area.com/calendrier.html
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 9 mois ago #125572

  • Fredhamster
  • Portrait de Fredhamster
  • Offline
  • Admin
  • Messages : 1446
  • Remerciements reçus 93
  • Karma: 26
J'ai fait quelques petites retouches niveau config du serveur, tu me diras si tu vois du mieux ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 9 mois ago #125573

  • albator83
  • Portrait de albator83
  • Offline
  • Platinum Boarder
  • Messages : 8950
  • Remerciements reçus 574
  • Karma: 16
De mon côté j'ai reçu quelques mails de notification sur certains sujets (où j'avais laissé la coche d'abonnement par erreur)... je suppose que l'envoi de mail (re)fonctionne :yaisse:
.: Passions | Galerie | Blog :.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 9 mois ago #125574

  • Fredhamster
  • Portrait de Fredhamster
  • Offline
  • Admin
  • Messages : 1446
  • Remerciements reçus 93
  • Karma: 26
Oui, effectivement je viens d'en recevoir quelques uns également. Je crois que beaucoup vont on en recevoir un petit paquet là ! Désolé... :lol:
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 9 mois ago #125575

  • lebad
  • Portrait de lebad
  • Offline
  • Platinum Boarder
  • Messages : 5845
  • Remerciements reçus 369
  • Karma: 17
Confirmé, j'ai eu ma salve de messages !
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 9 mois ago #125576

  • Rocky Rider
  • Portrait de Rocky Rider
  • Offline
  • Gold Boarder
  • Messages : 312
  • Remerciements reçus 13
  • Karma: 2
Fredhamster écrit:
J'ai fait quelques petites retouches niveau config du serveur, tu me diras si tu vois du mieux ;)

Parfait ça fonctionne nickel :)
Calendrier des triathlons et duathlons longue distance : www.t2area.com/calendrier.html
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 8 mois ago #125591

  • lebad
  • Portrait de lebad
  • Offline
  • Platinum Boarder
  • Messages : 5845
  • Remerciements reçus 369
  • Karma: 17
Je crois que j'ai un soucis...
J'ai reçu des (tas de) messages d'alerte de réponse à des sujets. Comme tout le monde, a priori.

Sauf que j'en ai reçu quelques autres cette nuit. Et en regardant dans mes abonnements (gestion de mon profil), j'ai vu que je suis abandonné à plein de sujets auxquels je ne me suis jamais abonné. On dirait même que c'est tous les sujets du forum !

J'ai commencé à me désinscrire, mais comme c'est seulement 10 sujets qu'on peut enlever à la fois, j'ai arrêté...

Alors, normal ou pas ? Quelqu'un peut il me désinscrire de tout, en un seul coup ?
Merci

EDIT : j'ai l'impression qu'il nous abonne automatiquement à un sujet où l'on répond. C'est ça, non ?
Je le constate car ce sujet "problème technique site" vient de réapparaitre dans les abonnements...
On peut éviter cet abonnement automatique ?
Dernière édition: 4 ans 8 mois ago par lebad.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 8 mois ago #125593

  • lebad
  • Portrait de lebad
  • Offline
  • Platinum Boarder
  • Messages : 5845
  • Remerciements reçus 369
  • Karma: 17
J'ai pu tout me désabonner finalement.

Et j'ai trouvé le soucis. Dans la fonction "réponse rapide" dnas les fils de discussion (fonction que j'utilise très souvent), la case "notifiiez moi des nouveaux messages" est automatiquement activée. Alors qu'elle ne l'est pas dans la fenêtre de réponse normale.

Peut-on faire en sorte qu'elle ne soit pas activée par défaut ? merci les techniciens du site !! ;-)
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 8 mois ago #125599

  • jfd_
  • Portrait de jfd_
  • Offline
  • Administrator
  • Messages : 9574
  • Remerciements reçus 608
  • Karma: 26
lebad écrit:
Sauf que j'en ai reçu quelques autres cette nuit. Et en regardant dans mes abonnements (gestion de mon profil), j'ai vu que je suis abandonné à plein de sujets auxquels je ne me suis jamais abonné. On dirait même que c'est tous les sujets du forum !
:icon_ohwell Tu es sur? :whistle: :whistle: Non, on ne va pas t'abandonner :icon_tongue

lebad écrit:
J'ai commencé à me désinscrire, mais comme c'est seulement 10 sujets qu'on peut enlever à la fois, j'ai arrêté...

Alors, normal ou pas ? Quelqu'un peut il me désinscrire de tout, en un seul coup ?
Merci
On peut se désinscrire des sujets + rapidement en cliquant sur le lien en bas de la fenêtre 'Plus d'informations' qui affiche tout en une ou deux pages (de mémoire :blush: ) par pages de 50 sujets tout comme la page 'Sujets Récents'.

lebad écrit:
EDIT : j'ai l'impression qu'il nous abonne automatiquement à un sujet où l'on répond. C'est ça, non ?
Je le constate car ce sujet "problème technique site" vient de réapparaitre dans les abonnements...
On peut éviter cet abonnement automatique ?
Non, le forum est configuré pour ne pas abonner en automatique. On avait changé cela il y a plusieurs années. Par contre, je n'ai pas trouvé comment régler ton problème car il n'y a pas de gestion des abonnements spécifiques à ton utilisation du forum dans la configuration Kunena.
Pour pallier à cela au moins en partie, je viens de basculer le forum pour un envoi de mail à la première nouvelle réponse d'un sujet donné et plus d'autre envoi tant que l'utilisateur n'est pas repassé sur le sujet. Nous étions depuis le début de VO2 sous Kunena à un envoi de mail à chaque nouvelle réponse. Le flot devrait donc logiquement baisser.
Dernière édition: 4 ans 8 mois ago par jfd_. Raison: Modif de la gestion des pages de désinscription
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 3 mois ago #128953

  • C_mic07
  • Portrait de C_mic07
  • Offline
  • Platinum Boarder
  • Messages : 748
  • Remerciements reçus 31
  • Karma: 0
Comment fait-on pour mettre un avatar, je ne vois pas ou c'est ? :blush:
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 3 mois ago #128957

  • skippy
  • Portrait de skippy
C_mic07 écrit:
Comment fait-on pour mettre un avatar, je ne vois pas ou c'est ? :blush:

C'est un peu mal foutu !

Tu vas cliquer sur ton nom dans "Qui est là ?" Colonne de gauche

Ensuite tu edites ton profil.

Là c'est pas évident. Il y a des menus pas visible sauf si on ballade la souris dessus.

Tu verras Portrait apparaitre ;-)
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 4 ans 4 semaines ago #131353

  • jfd_
  • Portrait de jfd_
  • Offline
  • Administrator
  • Messages : 9574
  • Remerciements reçus 608
  • Karma: 26
Souci technique chez OVH ce jour dans la baie où se situe le serveur VO2 : plus de jus :side: ....
Conséquence : site hors service de ~15h10 jusque vers ~16h20.
Dernière édition: 4 ans 4 semaines ago par jfd_.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 3 ans 10 mois ago #133327

  • phil
  • Portrait de phil
  • Offline
  • Platinum Boarder
  • Messages : 9041
  • Remerciements reçus 259
  • Karma: 1029
est ce uniquement chez moi ou du à la période estivale, mais je ne vois que très peu de noms apparaitre dans la liste "qui est là" :wonder:
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 3 ans 10 mois ago #133333

  • jfd_
  • Portrait de jfd_
  • Offline
  • Administrator
  • Messages : 9574
  • Remerciements reçus 608
  • Karma: 26
Arg, là pas de doute : ton ordi est en panne :yaisse:


:petard: :petard:


Nan, plus sérieusement, depuis quelques semaines, la fréquentation est effectivement en chute libre (un peu comme chaque été ou chaque période de Noel/Jour de l'An). Ce que tu vois est donc normal.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 3 ans 10 mois ago #133335

  • phil
  • Portrait de phil
  • Offline
  • Platinum Boarder
  • Messages : 9041
  • Remerciements reçus 259
  • Karma: 1029
jfd_ écrit:
Arg, là pas de doute : ton ordi est en panne :yaisse:


:petard: :petard:


Nan, plus sérieusement, depuis quelques semaines, la fréquentation est effectivement en chute libre (un peu comme chaque été ou chaque période de Noel/Jour de l'An). Ce que tu vois est donc normal.

c'est un peu ce que je pensais, même de ne pas me voir dans la liste des présent ??
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 3 ans 10 mois ago #133336

  • jfd_
  • Portrait de jfd_
  • Offline
  • Administrator
  • Messages : 9574
  • Remerciements reçus 608
  • Karma: 26
Ah, non. Là, tu as du , peut-être par inadvertance, cocher la case pour ne pas apparaitre en ligne (dans le profil).
L'administrateur a désactivé l'accès en écriture pour le public.

Problème technique site !!! 3 ans 9 mois ago #134064

  • IceMole
  • Portrait de IceMole
  • Offline
  • Gold Boarder
  • Messages : 386
  • Remerciements reçus 29
  • Karma: 1
phil écrit:
jfd_ écrit:
Arg, là pas de doute : ton ordi est en panne :yaisse:


:petard: :petard:


Nan, plus sérieusement, depuis quelques semaines, la fréquentation est effectivement en chute libre (un peu comme chaque été ou chaque période de Noel/Jour de l'An). Ce que tu vois est donc normal.

c'est un peu ce que je pensais, même de ne pas me voir dans la liste des présent ??

Je voulais changer ma photo de profil. En recherchant la méthode, je suis tombé sur ce sujet et donc sur ta remarque par rapport à ta non-apparition dans la liste "Qui est là ?".
J'avais le même souci, m'empêchant donc de changer ma photo ...
Je me suis déconnecté (mes identifiants étant toujours enregistrés habituellement), et je suis réapparu dans la liste.
Soutiens le Coq du XV, du Hockey / Roller Hockey et du Hand.
L'administrateur a désactivé l'accès en écriture pour le public.
Temps de génération de la page : 0.165 secondes
Propulsé par Kunena